Announcement

Collapse
No announcement yet.

Punctuation causes incomplete posts

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Punctuation causes incomplete posts

    Whenever I use an apostrophe the forum will not show anything that I

  • #2
    Argh frustrating
    anytime I add punctuation the forum deletes any text afterwards

    Comment


    • #3
      I've not noticed this issue. A browser thing?

      Comment


      • #4
        I am trying to post via my iPhone and have not tried on a laptop as I rarely use one anymore

        And now it looks as though I have to post like I am a young kid with poor grammar

        yolo lol hashtag and so on

        Comment


        • #5
          Ahh. From Safari or another app? (Btw. This is from my iPhone in Safari.)

          Comment


          • #6
            Yes the latest version of safari

            Comment


            • #7
              I submitted a ticket and now they’ve put in a fix so if this text is showing up then it appears to be fixed.

              Comment


              • #8
                BCP Another test - let me know if you see any other issues ,.<>?/‘“;:[{]}\|=+-_!@#$%^&&*()™£¢∞§¶¶••ª

                ​​​If this text is appearing then issue appears to be resolved.​​​​

                Comment


                • #9
                  I assume the special character string was to try and trigger the issue; looks good now as we see the "If this text..." line.
                  What do you know for sure?

                  Comment

                  Working...
                  X