• Welcome to new DualSportBC Forum!
    To Log in on new forum you will need to reset your password first using "Log in" --> "Forgot your password?"
    Sorry for the inconvenience caused, but we trust it's a one time deal.
    If you encounter any issues please contact us at [email protected]

Still learning this site

I B Stryder

New member
I was shown how to link a google track, but I tryed to post an image off my computer to reply to other posts . but I keep getting a red exclamation mark after the upload. both have bein jpeg one was a large file but the other was a jepeg i downloaded off the internet...hhmm may be it was too large also will try again now .. sorry to take up your reading time.. i will probably edit this and delete it.. thanks oh down at the bottom I do not have permission to post images.. hhhmm best I go
away
 
Last edited:

Cachnutz

New member
I have the same issue. where does it show permissions for pictures? It says I have permission for attachments.
Any help would be appreciated.
Thanks
 

tomcycle

Past President DSBC 2004 -2018
Staff member
If you want to post pictures use the Photo gallery, you will see the tab on the top right of every page. There are many size limitations to attaching a file to a post

When you upload your picture or file to the photo gallery you will have several options to insert the file in your post

The easiest way is to activate the WYSIWYG editor its the little box in you Reply screen top left it has the A/A Once the WYSIWYG editor is activated you can just copy and paste pretty much anything in you post. Remember whatever you want to paste into you post must already reside on the internet somewhere

Give it a try and let me know how far you get

TT


 

RiskMan

New member
Hey,I recognize that pic, that was Mike, Tracy (aka wifie) and I last weekend looking at a snow squal heading our way near Lois Lake. I managed to get them uploaded, but quit in frustration trying to post them...............but then I have been declare clinically retarded :eek:

Scott
 

I B Stryder

New member
lol nice try..scott i don't see mike in that pic
so i opened a photobucket acount uploaded a picture then copied the url but i still get a invalid image..
 

bchunter

Member
it works great for me that way. When you are in photobucket, click on your library, hover over the pic that you want, then hover over the little gear that appears in the top right corner, go to "get links" and click on it, then click the "IMG codes" link, the bottom one. Or copy it if it doesn't copy with one click. Then come back here and paste the link.



SHABAMM, internet magic :)
 

I B Stryder

New member
http://i1359.photobucket.com/albums/q793/I_B_Stryder/Chilcotin/sept11009_zps28e69da9.jpgok so hear goes. nope clicked on gear used img code link but still get invalid image i can post link,, but if i click image then try to post url i still get in valid file.. going t5o try small pic
http://<a href="http://s1359.photob...t=" photo yamaha-ty175_zps031d391c.jpg"/></a>
nope tried all links still get invalid file
ok i just right clicked and copy the edit this post and paste worked,,,,,yeeeehhhaa
 
Last edited:

RiskMan

New member
lol nice try..scott i don't see mike in that pic
so i opened a photobucket acount uploaded a picture then copied the url but i still get a invalid image..

No, really, that's Mike (aka Buck) standing in the back. I took the picture last Sunday while we were scouting for the Orca Run. It was above Wild Deer Lake on our way to Lois Lake.

I did manage to post pics tonight so I am now quite proud of myself :clap: .


Hey BCHunter, thanks again for taking Mike, John and I on that awesome back roads tour up the Kispiox last June on our way to Alaska. I definitely want to get up that way again, but will bring an extra pint of blood for the skeeters.

Scott
 

toowheels

New member
Hmmm I don't have the "gear" but if you copy and paste "direct link" on Photobucket on the side and then use the image button and the url option and don't pick retrieve locally you should be able to do full size pics no prob...or that's the way I do it anyhow.

Dave
www.MotoOverland.com
 

bchunter

Member
thanks hunter:clap:

No prob man!!!

Hey BCHunter, thanks again for taking Mike, John and I on that awesome back roads tour up the Kispiox last June on our way to Alaska. I definitely want to get up that way again, but will bring an extra pint of blood for the skeeters.

Scott

No worries at all!!!! That was a great ride, I love doing that loop. And if you ever do make it up this way again we will do some more ripping, although this time it might be a little faster with that KTM engine in my Suzuki. I was hoping to do some riding down there last year, but my planes never worked out. One day. As a side note, I am going to the Loose Screw this year. If you guys are thinking of it we can get caught up there as well.

Thanks a ton!!

:hb:
 
Top